Forum Mercedes C klasa W203

Forum Mercedesa klasy C (2000-2007)


Teraz jest 11 gru 2016, o 12:49

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 17 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
PostNapisane: 13 lis 2010, o 17:24 
Offline
VIP

Dołączył(a): 7 gru 2009, o 21:19
Posty: 4
Lokalizacja: Zakopane
VIN:
Witam Koledzy,
za każdym razem, kiedy zwracałem sie z prośbą o wyjaśnienie jakiegoś problemu dostawałem bardzo cenne informacje i zazwyczaj bardzo pomocne. Mam nadzieję że i tym razem mogę liczyć na pomoc.
Otóż, problem dotyczy wentylatora i regulacji nawiewu a konkretniej jej braku. Wentylator nie wyłącza się nawet po zgaszeniu auta i wyjęciu kluczyka. Za każdym razem kiedy chcę nagrzać wnętrze muszę wkładać bezpiecznik i odwrotnie, jak chcę wyłączyć nawiew muszę go wyciągnąć. O ile się nie mylę bezpiecznik ma numer 41 i znajduje się w kabinie.
Dodam, że ciągle świeci mi się dioda EC REST i kiedy bezpiecznik jest włożony i nawiew działa to i tak nie działa regulacja.
proszę o wskazówki co może być tego przyczyną i jak ewentualnie mógłbym to naprawić samodzielnie.
pozdrawiam
Marek (C 240 W203, 2001)

_________________
Marek - Zakopane


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 13 lis 2010, o 17:43 
Offline
VIP
Avatar użytkownika

Dołączył(a): 15 mar 2009, o 16:54
Posty: 211
Lokalizacja: Pruszków
VIN:
Może nie będę zbytnio oryginalny, ale myślę że wizyta na komputerze SD prawdę Ci powie. Świecąca cały czas dioda EC/REST (beż możliwości jej wyłączenia - a zarazem włączenia klimatyzacji) oznacza awarię układu klimatyzacji.

_________________
Jest: W124 220CE 1995
Było: W124 200E 1991; W211 E320 T 2003; W203 C200 Kompressor 2000; W202 C250 Diesel 1993; Daewoo Nexia!!!


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 13 lis 2010, o 18:46 
Offline
VIP
Avatar użytkownika

Dołączył(a): 20 sie 2008, o 09:27
Posty: 1846
Lokalizacja: Częstochowa
VIN:
Nie grzebałeś coś przypadkiem przy panelu od klimy/ konsoli centralnej?

_________________
w168, w203, w123


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 13 lis 2010, o 20:45 
Offline
VIP

Dołączył(a): 7 gru 2009, o 21:19
Posty: 4
Lokalizacja: Zakopane
VIN:
Ja na pewno nie grzebałem nic, ale problem zaczął się jak odebrałem autko od mechanika gdzie zmieniałem przewody i świece. Może przy tym coś uszkodził?

_________________
Marek - Zakopane


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 13 lis 2010, o 20:51 
Offline
Użytkownik

Dołączył(a): 23 sie 2010, o 09:19
Posty: 284
Lokalizacja: wałbrzych
VIN:
dziwne, jedno z drugim nie ma nic wspólnego
kiedyś w bmw miałem podobny problem tylko, że nic mi się nie chciało wyłączyć a czasami to samo się włączało łącznie z samoczynnym uruchamianiem silnika.
okazało się, że między przewód od klimy a sprężarkę wszedł kabel zasilający i takie cyrki się działy

_________________
C320 CDI 7 G-tronic

BMW 120D 163 KM

NISSAN TERRANO 1989rok

W124 E 200 D 1994rok


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 13 lis 2010, o 21:41 
Offline
VIP
Avatar użytkownika

Dołączył(a): 28 wrz 2008, o 07:53
Posty: 1551
Lokalizacja: Wybrzeże Gdańskie
VIN:
Panowie najpierw zastanówmy się jakie czujniki włączają wentylator.
1. Czujnik ciśnienia i temperatury klimatyzacji.
2.Czujnik płynu chłodzącego.
Co jeszcze?

_________________
C230K 05' WDB2030401F598521
CLK240
YAMAHA XVS 650 DRAG STAR


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 13 lis 2010, o 21:45 
Offline
Użytkownik

Dołączył(a): 23 sie 2010, o 09:19
Posty: 284
Lokalizacja: wałbrzych
VIN:
tylko koledze w poście chodzi o nawiew do środka więc te czujniki tu nie wchodzą w grę

_________________
C320 CDI 7 G-tronic

BMW 120D 163 KM

NISSAN TERRANO 1989rok

W124 E 200 D 1994rok


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 13 lis 2010, o 21:51 
Offline
VIP
Avatar użytkownika

Dołączył(a): 20 sie 2008, o 09:27
Posty: 1846
Lokalizacja: Częstochowa
VIN:
To o czym kolega napisał wygląda mi na uszkodzenie panelu od klimy albo przewodów do niego biegnących.

_________________
w168, w203, w123


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 13 lis 2010, o 21:54 
Offline
Użytkownik

Dołączył(a): 23 sie 2010, o 09:19
Posty: 284
Lokalizacja: wałbrzych
VIN:
mi też się wydaję, że to będzie coś z panelem lub z przewodami

_________________
C320 CDI 7 G-tronic

BMW 120D 163 KM

NISSAN TERRANO 1989rok

W124 E 200 D 1994rok


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 14 lis 2010, o 20:37 
Offline
VIP

Dołączył(a): 7 gru 2009, o 21:19
Posty: 4
Lokalizacja: Zakopane
VIN:
Dziekuję Koledzy za każdą podpowiedź. Spróbuję jeszcze gdzieś poszukać informacji na ten temat co pozwoli mi przynajmniej orientacyjnie poznać usterkę. Zależy mi by zdjagnozować problem samemu ponieważ ostatnie moje wizyty u mechanika (częste), z awariami nawet banalnymi kończą się, co zauważyłem, jakąś poważniejszą usterką i wymianą różnych podzespołów i części na "hybił trafił". Do najbliższego ASO mam ponad 100 km a w moim regionie większość warsztatów nie ma sprzętu do diagnostyki Mercedesa i głównie zgadują co mogłoby jeszcze nawalić. Worek wymienionych części, szok przy zapłacie a wszystko po to by poprzez eliminowanie ewentualnych przyczyn awarii silnika, stwierdzić że należy zmienić świece i po problemie. A droga do tego jest dluga i kosztowna, zawsze.
Po wyjechaniu z warsztatu za każdym razem jest coś zepsute, coś stuka albo dziura od peta w tapicerce. Same straty, więc głównym powodem dla którego zależy mi by rozszyfrować ten wentylator i poznać szacunkowy koszt naprawy.
dziękuję za każdą informację

Marek
Zakopane

[ Dodano: 2010-11-14, 20:43 ]
Czy Kolega Mugger przypaszczając, że usterka może tkwić w panelu klimatyzacji lub przewodach mógłby jeszcze podpowiedzieć, czy ten panel jest naprawialny i jak mógłbym sprawdzić przewody?
Może pomocne będzie jak dodam, że od maja 2010 r nabijałem klimatyzację 3 razy (mam potwierdzenia) po drugim razie zapewniano mnie że jest szczelna i sprawna. Czy może to mieć wplyw, że gaz gdzieś ucieka?

_________________
Marek - Zakopane


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 14 lis 2010, o 20:47 
Offline
VIP

Dołączył(a): 29 sie 2010, o 09:09
Posty: 2061
Lokalizacja: Trójmiasto
VIN:
marcox2 napisał(a):
w moim regionie większość warsztatów nie ma sprzętu do diagnostyki Mercedesa


Zdecydowanie powinieneś podłączyć samochód pod SD - to ograniczy niepotrzebne wydatkowanie pieniędzy w przyszłości.

marcox2 napisał(a):
od maja 2010 r nabijałem klimatyzację 3 razy (mam potwierdzenia)


Dlaczego trzy razy to robiłeś?

marcox2 napisał(a):
że gaz gdzieś ucieka?


To gdzie ucieka gaz powinien ustalić warsztat - "domowymi" sposobami nie ma sensu tego robić.

_________________
W203 OM612

"Gdyby nie internet, nie wiedziałbym, że na świecie jest tylu idiotów" Stanisław Lem


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 14 lis 2010, o 21:02 
Offline
VIP
Avatar użytkownika

Dołączył(a): 23 lis 2008, o 20:46
Posty: 6980
Lokalizacja: Lublin
VIN:
Cytuj:
Po wyjechaniu z warsztatu za każdym razem jest coś zepsute, coś stuka albo dziura od peta w tapicerce.
Nie no za to, to ja bym im w podzięce nie zapłacił za naprawę.

_________________
C200 CDI 2002 AVANTGARDE ESTATE WDB2032041F212729 I UNITRA GRA!!!


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 15 lis 2010, o 07:34 
Offline
VIP
Avatar użytkownika

Dołączył(a): 20 sie 2008, o 09:27
Posty: 1846
Lokalizacja: Częstochowa
VIN:
Zmień koniecznie mechanika...
Z panelem... nie wiem czy da się go naprawić (jeśli on jest przyczyną)... spróbuj się do niego dostać, wypnij kostkę i wepnij ponownie - tak na początek. Może spróbuj pożyczyć panel i podmienić - zobaczysz co się będzie działo.

_________________
w168, w203, w123


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 22 gru 2010, o 20:13 
Offline
VIP

Dołączył(a): 12 maja 2010, o 19:20
Posty: 55
Lokalizacja: Świdwin
VIN:
Cześć Marcox2, ja ten ciągle dmuchający wentylator mam do dziś , diagnoza u mnie była taka że mam padnięty panel klimy, z taką małą różnicą że ze środka nawiewów latem dmuchało zimnym powietrzem z klimy a na szybę zasuwało ciepło na maxa. Nie muszę ci pisać że nie dało się tak jeździć, teraz zima więc ciepło jest jak najbardziej wskazane z tym że po pół godziny nie idzie wytrzymać z gorąca, podejrzewam że u mnie oprócz panela klimy mogły przestać działać wszystkie silniczki od nawiewów lub też padł jeden od przepustnicy ciepło/zimno ale na CD nie wybieram się z powodu braku forsy na naprawę - więc mówisz że bezpiecznik od dmuchawy ma nr 41 - przetestuję ten sposób narka i pozdrawiam :mysli:

[ Dodano: 2011-04-14, 21:42 ]
Po wielu miesiącach jazdy z wentylatorem na maxa dziś 14.04.2011 rok jest spokój. Co było przyczyną tak do końca to nie wiem na 100%. PO piersze : wymiana silnika, kt óry zamyka/otwiera dopływ ciep/zimno( na nagrzewnicy), drugi silnik od klap ( zaraz za wentylatorem tuż za schowkiem od strony pasażera blisko filtra wenglowego), trzeci silnik który otwiera nadmuch na przednią szybę jest on na wysokości kierownicy, ostatnia rzecz to czujnik słoneczny ( na przedniej klapie tak po środku między spryskiwaczami tz.otworami do spryskiwania szyb). NA KOŃCU SD.......i problem naprawiony.!!! KONIEC MĘKI!!! POZDRAWIAM SZCZĘŚLIWYCH POSIADACZY GWIAZD :muza:

_________________
C220 W203 Combi 2002 2,2CDI 143KM AUTOMAT


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 27 kwi 2011, o 14:54 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 9 mar 2011, o 01:51
Posty: 105
Lokalizacja: UK/Poznan
VIN:
irtek62 napisał(a):
wymiana silnika, kt óry zamyka/otwiera dopływ ciep/zimno( na nagrzewnicy), drugi silnik od klap ( zaraz za wentylatorem tuż za schowkiem od strony pasażera blisko filtra wenglowego), trzeci silnik który otwiera nadmuch na przednią szybę jest on na wysokości kierownicy, ostatnia rzecz to czujnik słoneczny ( na przedniej klapie tak po środku między spryskiwaczami tz.otworami do spryskiwania szyb). NA KOŃCU SD.

cieszymy sie Twoim szczesciem :ok:
powiedz mi czy robiles to w :mb: ASO czy jednak znalazles kogos kompetentnego u siebie

_________________
macek
W203 SPORTCOUPE CDI 105kW AUTOMAT


Góra
 Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 17 ]  Przejdź na stronę 1, 2  Następna strona

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  


sklep motoryzacyjny

Sklep internetowy MotoCentrum.pl



Powered by phpBB3® Forum Software © phpBB Group