Błąd SRS

Moderator: Dziki Mar

ODPOWIEDZ
marcinos201
Użytkownik
Posty: 3
Rejestracja: 8 wrz 2019, o 12:11
VIN: WDB2030461A813249

Błąd SRS

Post autor: marcinos201 » 8 wrz 2019, o 12:22

Witam wszystkich :)

Prośba o rozwikłanie problemu. Komputer wywala błąd 9103 The resistance value in the ignition circuit containing component R12 13 Driver airbag ignition squib is too high. Raz błąd a się skasować - charakter nieciągły, raz nie - stały. Tak czy siak nawet jeśli go skasuje to po przejechaniu kilku km wraca. Co może być powodem?

Słyszałem o kostkach pod fotelem, oczyściłem i nic to nie dało, nie chciało się skasować. Pomyślałem - uwalona taśma airbagu pod kierownicą... Sprawdziłem, rozkręciłem, poczyściłem. Wtedy błąd dał się skasować, ucieszyłem się ale nie na długo bo znów powrócił. Nie spotkał się ktoś z takim problemem? Jakaś kostka przy kierownicy jakiś kabelek? Pytam bo może ktoś już temat przerabiał... Będę wdzięczny za każdą odpowiedź :)
Awatar użytkownika
Przybek
Użytkownik
Posty: 1115
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: Błąd SRS

Post autor: Przybek » 8 wrz 2019, o 16:49

Poszukaj tematu o wtyczce wchodzącej bezpośrednio w poduszkę i tam jest podane rozwiązanie. A dwa - uzupełnij VIN w profilu.
marcinos201
Użytkownik
Posty: 3
Rejestracja: 8 wrz 2019, o 12:11
VIN: WDB2030461A813249

Re: Błąd SRS

Post autor: marcinos201 » 8 wrz 2019, o 17:13

Widziałem tego posta. Te kabelki wchodzące bezpośrednio w poduchę już dwa razy sprawdzałem. Zabezpieczenie plastikowe jest wciśnięte, wydaje się być ok.

Jedna wtyczka ma kontakt, druga nie. Sprawdziłem przez kombinację podpięć i skanowanie kompem. Tylko z jedną jest problem.

Sprawdziłem przed chwilką jeszcze raz i odkryłem pewną zależność. Problem leży tak jak pisałem w jednej wtyczce konkretnie żółtej. ALE w momencie kiedy wyciągnę to pomarańczowe zabezpieczenie, a wtyczka dalej pozostaje wciśnięta to błąd daje się skasować. Kiedy znów założę zabezpieczenie (wcisnę ten plasticzek do środka) błąd od razu wraca. Dziwne... W drugiej wtyczce (zielonej) takiego czegoś nie ma. I teraz pytanko czy to zabezpieczenie może być nie wciśnięte tylko wyciągnięte? Jeśli nie to może tak to zostawić?

EDIT Pojeździłem z odpiętym tym plasticzkiem ale błąd znowu wrócił - niestety to nie to...
we86
Użytkownik
Posty: 116
Rejestracja: 14 cze 2018, o 08:17
VIN: WDB2032161F622586
Lokalizacja: Zach.pom. I Berlin

Re: Błąd SRS

Post autor: we86 » 11 wrz 2019, o 22:56

Witam mi to wygląda albo na samą wtyczkę (żółta) albo sama poduszka jest uszkodzona.
W203 2004r 270cdi automat, avangarde 170 Łosi i kierowca :rotfl:
W201 1987r 200 etylina automat :rotfl:
marcinos201
Użytkownik
Posty: 3
Rejestracja: 8 wrz 2019, o 12:11
VIN: WDB2030461A813249

Re: Błąd SRS

Post autor: marcinos201 » 16 wrz 2019, o 19:22

Na chwilę obecną błąd udało się skasować, jak dotąd nie powrócił. Pomogło ponowne, gruntowne czyszczenie kostek pod fotelami i kostki przy kolumnie kierowniczej. Użyłem dobrego środka do czyszczenia instalacji elektrycznych. Mam nadzieję że już się nic nie zaświeci :)
ODPOWIEDZ

Wróć do „Silnik i osprzęt”