ESP,BAS,ABS, Display Fault

Moderator: Dziki Mar

ODPOWIEDZ
Awatar użytkownika
krishh61
Użytkownik
Posty: 15
Rejestracja: 17 maja 2014, o 14:40
VIN: WDC2030352R030854
Lokalizacja: Dublin

ESP,BAS,ABS, Display Fault

Post autor: krishh61 » 25 lut 2017, o 22:44

Witam,

Nie moge wykumac co moze byc nie tak i jak sie do tego zabrac. Przeszukalem forum sa rozne informacje, ale co moze byc powodem takiej sekwencji bledow nie znalazlem. Auto stalo przez pare miesiecy i zebralo sie w nim troche wilgoci (no dobra, chyba sporo wilgoci) Do momentu odstawienia wszystko bylo ok. Po tych paru miesiacach odpalilem go (akumulator w pelni naladowany, auto odpalilo i odapal bez problemow, jedzie i hamuje OK; nie wyswietla sie tylko predkosc jazdy jesli nastawie na te wyswietlana na displayu - caly czas podczas jazdy wskazuje predkosc wynoszaca zero) i no kupa. Sekunde po odpaleniu pojawia sie sekwencja jak na zdjeciach - i powtarza sie ona w kolo Macieju .... Dodatkowo pali sie piktogram silnika oraz nie gasnie wskaznik ABS.

Moze ktos podpowiedziec czego sie czepic?

W203 maj 2002 C180
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
WDC2030352R030854
Awatar użytkownika
noc
Ekspert
Posty: 2117
Rejestracja: 26 kwie 2009, o 17:20
VIN: WDB1681331J939300
Lokalizacja: Warszawa Drugi sort, kanalia co szanuje konstytucję.

Re: ESP,BAS,ABS, Display Fault

Post autor: noc » 26 lut 2017, o 09:57

Widziałem już raz taki zestaw.Wiązkę przedniego lewego koła przegryzł szczur.Tam jest czujnik zużycia klocków i czujnik obrotów koła z którego korzysta auto do ustalenia szybkości.
Wszystko do ustalenia na kazdym kompie diagnostycznym.
Śniłem o księżniczkach i mam cudowną żonę,
śliczną córkę, piękną Mercedes
małą czarną W168 1,6

Naprawiam MB prawie pół wieku
13 certyfikatów MB - Stuttgart.
Warsztat W-wa/Ursus tel. (22)6626890
Zwykle tu: http://www.w212.pl/
Awatar użytkownika
krishh61
Użytkownik
Posty: 15
Rejestracja: 17 maja 2014, o 14:40
VIN: WDC2030352R030854
Lokalizacja: Dublin

Re: ESP,BAS,ABS, Display Fault

Post autor: krishh61 » 26 lut 2017, o 12:39

noc pisze:Widziałem już raz taki zestaw.Wiązkę przedniego lewego koła przegryzł szczur.Tam jest czujnik zużycia klocków i czujnik obrotów koła z którego korzysta auto do ustalenia szybkości.
Wszystko do ustalenia na kazdym kompie diagnostycznym.
Dzieki, trzeba bedzie to sprawdzic.
WDC2030352R030854
Awatar użytkownika
krishh61
Użytkownik
Posty: 15
Rejestracja: 17 maja 2014, o 14:40
VIN: WDC2030352R030854
Lokalizacja: Dublin

Re: ESP,BAS,ABS, Display Fault

Post autor: krishh61 » 1 mar 2017, o 09:26

noc pisze:Widziałem już raz taki zestaw.Wiązkę przedniego lewego koła przegryzł szczur.Tam jest czujnik zużycia klocków i czujnik obrotów koła z którego korzysta auto do ustalenia szybkości.
Wszystko do ustalenia na kazdym kompie diagnostycznym.
Czesc

Bylem u mechanika a ten mi mowi, ze nie moze polaczyc sie z modulem hamulcow :/ ... Oprocz uszkodzenia samego modulu, cos innego moze byc przyczyna takie sytuacji?
Ostatnio zmieniony 1 mar 2017, o 18:20 przez krishh61, łącznie zmieniany 1 raz.
WDC2030352R030854
Awatar użytkownika
noc
Ekspert
Posty: 2117
Rejestracja: 26 kwie 2009, o 17:20
VIN: WDB1681331J939300
Lokalizacja: Warszawa Drugi sort, kanalia co szanuje konstytucję.

Re: ESP,BAS,ABS, Display Fault

Post autor: noc » 1 mar 2017, o 16:08

Najczęściej korozja styków na sterowniku :zmeczony: , brak zasilania :bezradny: , pogryzione (długi postój koło krzaków) przez głodne zwierzaki wiązki :dokuczacz: i oczywiście sam sterownik mógł popełnić sepuku. :zly:
Śniłem o księżniczkach i mam cudowną żonę,
śliczną córkę, piękną Mercedes
małą czarną W168 1,6

Naprawiam MB prawie pół wieku
13 certyfikatów MB - Stuttgart.
Warsztat W-wa/Ursus tel. (22)6626890
Zwykle tu: http://www.w212.pl/
Awatar użytkownika
krishh61
Użytkownik
Posty: 15
Rejestracja: 17 maja 2014, o 14:40
VIN: WDC2030352R030854
Lokalizacja: Dublin

Re: ESP,BAS,ABS, Display Fault

Post autor: krishh61 » 1 mar 2017, o 19:33

noc pisze:Najczęściej korozja styków na sterowniku :zmeczony: , brak zasilania :bezradny: , pogryzione (długi postój koło krzaków) przez głodne zwierzaki wiązki :dokuczacz: i oczywiście sam sterownik mógł popełnić sepuku. :zly:
Ech, od marca stal na podjezdzie pod domem, fakt ze blisko trawy a i szczurow tu nie brakuje. Robie sobie jeszcze nadzieje, ze to zasniedziale styki albo cos w jakiejs zlaczce (faktycznie duzo w nim wilgoci sie nazbieralo; na tyle duzo, za jak odpalilem po tym czasie i kawalek sie przejechalem, to zaparowal nawet od srodka predkosciomierz) .... ale znajac zycie, to pewnie bedzie sterownik .... bo przeciez ZA LEKKO w zyciu NIE MOZE BYC, no nie?
WDC2030352R030854
Awatar użytkownika
noc
Ekspert
Posty: 2117
Rejestracja: 26 kwie 2009, o 17:20
VIN: WDB1681331J939300
Lokalizacja: Warszawa Drugi sort, kanalia co szanuje konstytucję.

Re: ESP,BAS,ABS, Display Fault

Post autor: noc » 1 mar 2017, o 20:56

Daj mu szansę i podjedź do fachowca nie tylko od szczurów. :nunu:
Śniłem o księżniczkach i mam cudowną żonę,
śliczną córkę, piękną Mercedes
małą czarną W168 1,6

Naprawiam MB prawie pół wieku
13 certyfikatów MB - Stuttgart.
Warsztat W-wa/Ursus tel. (22)6626890
Zwykle tu: http://www.w212.pl/
sirturek
Użytkownik
Posty: 11
Rejestracja: 14 kwie 2019, o 19:50
VIN: WDB2037461A750377

ESP Fault

Post autor: sirturek » 12 cze 2019, o 17:47

Witam, jak auto stoi dłużej na słońcu w gorący dzień to wyrzuca mi błąd esp. Ja przestawię go w cień, to po pół godziny błędu nie ma. Raz mi też wywaliło check engine p0600, podejrzewam, że to błąd powiązany z tym problemem esp. Ktoś miał taką przypadłość, gdzie szukac?
Meniu
VIP
Posty: 850
Rejestracja: 23 mar 2018, o 22:05
VIN: WDB2030421A649606
Lokalizacja: Tarnów małopolska

Re: ESP Fault

Post autor: Meniu » 19 cze 2019, o 21:06

A silnik normalnie chodzi jak wywali blad ESP?
W203 Sedan C200 Kompressor automat polift 2004r Avangarde
sirturek
Użytkownik
Posty: 11
Rejestracja: 14 kwie 2019, o 19:50
VIN: WDB2037461A750377

Re: ESP,BAS,ABS, Display Fault

Post autor: sirturek » 20 cze 2019, o 10:30

Tak,silnik chodzi normalnie. Aczkolwiek miałem tak z dwa razy że zaraz po odpaleniu zgasł i musiałem go odpalić raz jeszcze i wtedy wywaliło check engine i błąd p0600. Błąd esp pokazuje tylko wtedy jak auto stoi długo na słońcu w upały, po czym samoistnie ustępuje jak auto postoi w cieniu i ostygnie. Podejrzewam moduł sam, albo może gdzieś jakieś połaczenie masy.
Meniu
VIP
Posty: 850
Rejestracja: 23 mar 2018, o 22:05
VIN: WDB2030421A649606
Lokalizacja: Tarnów małopolska

Re: ESP,BAS,ABS, Display Fault

Post autor: Meniu » 20 cze 2019, o 12:33

Przeczytaj ten tem o błędzie P0600 moze Ci pomoze a zwłaszcza dwa ostatnie posty o peknietej obudowie elektronika-f48/samochod-nie-odpala-bla ... 19166.html
W203 Sedan C200 Kompressor automat polift 2004r Avangarde
ODPOWIEDZ

Wróć do „Elektronika”