klimatyzacja

Moderator: Dziki Mar

Artur11
Użytkownik
Posty: 12
Rejestracja: 12 lut 2017, o 13:35
VIN: WDC2030402R184106

klimatyzacja

Post autor: Artur11 » 11 kwie 2017, o 18:24

prosze o pomoc mb w203 c230 kompressor po lifcie przycisk ac off wlaczam i klima chlodzi ale gdy ponownie naciskam przycisk ac off nie mozna wylaczyc klimatyzacji wylacza dopiero po zgaszeniu slinika i wyjeciu kluczyka ze stacyjki
Awatar użytkownika
Dziki Mar
Moderator
Posty: 2789
Rejestracja: 5 paź 2016, o 18:58
VIN: WDB2110891B355007

Re: klimatyzacja

Post autor: Dziki Mar » 11 kwie 2017, o 18:37

Dioda zapala się i gaśnie jak naciskasz?

Wysłane z mojego D5803 przy użyciu Tapatalka
W203 C200 M271 2005 Był :smutny:
W211 E320 CDI OM642 4Matic 2008 Jest :rotfl:
W245 B180 CDI (chip) OM640 2010 Jest :ok:

ALBUM

Regulamin Forum
Artur11
Użytkownik
Posty: 12
Rejestracja: 12 lut 2017, o 13:35
VIN: WDC2030402R184106

Re: klimatyzacja

Post autor: Artur11 » 11 kwie 2017, o 18:40

tak dioda zapala sie i gasnie gdy pali sie to chlodzi
Awatar użytkownika
Dziki Mar
Moderator
Posty: 2789
Rejestracja: 5 paź 2016, o 18:58
VIN: WDB2110891B355007

Re: klimatyzacja

Post autor: Dziki Mar » 11 kwie 2017, o 19:44

To dziwne, bo jak się świeci to klimatyzacja jest wyłączona. Masz włączony tryb auto (świeci się)?

Wysłane z mojego D5803 przy użyciu Tapatalka
W203 C200 M271 2005 Był :smutny:
W211 E320 CDI OM642 4Matic 2008 Jest :rotfl:
W245 B180 CDI (chip) OM640 2010 Jest :ok:

ALBUM

Regulamin Forum
Artur11
Użytkownik
Posty: 12
Rejestracja: 12 lut 2017, o 13:35
VIN: WDC2030402R184106

Re: klimatyzacja

Post autor: Artur11 » 11 kwie 2017, o 20:16

Tryb auto dziala poprawnie z tego co slyszalem to w mb po lifcie przy oznaczeniu ac off klima wlaczona jest gdy swieci sie dioda i tak dziala ale gdy nacisne przycisk dioda gasnie ale klima nadal jest wlaczona rozlaczy dopiero po zgaszeniu slinika po podlaczeniu kompa nie wiadac zadnego bledu
Awatar użytkownika
Dziki Mar
Moderator
Posty: 2789
Rejestracja: 5 paź 2016, o 18:58
VIN: WDB2110891B355007

Re: klimatyzacja

Post autor: Dziki Mar » 11 kwie 2017, o 20:24

Święcenie się diody znaczy że coś jest aktywowane, w tym przypadku jak sama nazwa mówi aktywowane jest ac off, czyli aktywowane jest wyłączenie klimatyzacji. Klimatyzacja działa jeśli dioda przy przycisku ac off nie świeci się.

Wysłane z mojego D5803 przy użyciu Tapatalka
W203 C200 M271 2005 Był :smutny:
W211 E320 CDI OM642 4Matic 2008 Jest :rotfl:
W245 B180 CDI (chip) OM640 2010 Jest :ok:

ALBUM

Regulamin Forum
Artur11
Użytkownik
Posty: 12
Rejestracja: 12 lut 2017, o 13:35
VIN: WDC2030402R184106

Re: klimatyzacja

Post autor: Artur11 » 11 kwie 2017, o 20:39

przepraszam pomylilem sie zgadza sie gdy dioda swieci klima jest wylaczona a gdy nie swieci jest wlaczona i to dziala ale jak chce wylaczyc klime dioda zapala sie ale klima nadal chlodzi
Awatar użytkownika
Dziki Mar
Moderator
Posty: 2789
Rejestracja: 5 paź 2016, o 18:58
VIN: WDB2110891B355007

Re: klimatyzacja

Post autor: Dziki Mar » 11 kwie 2017, o 20:51

Skąd takie przekonanie? Nawiew zimnego powierza też robi swoje.

Wysłane z mojego D5803 przy użyciu Tapatalka
W203 C200 M271 2005 Był :smutny:
W211 E320 CDI OM642 4Matic 2008 Jest :rotfl:
W245 B180 CDI (chip) OM640 2010 Jest :ok:

ALBUM

Regulamin Forum
Artur11
Użytkownik
Posty: 12
Rejestracja: 12 lut 2017, o 13:35
VIN: WDC2030402R184106

Re: klimatyzacja

Post autor: Artur11 » 11 kwie 2017, o 20:57

dlatego bo przewod od klimy jest nadal zimny tak samo jak przy wlaczonej klimatyzacji i wentylator tez caly czas kreci sie tak samo jak przy wlaczonej klimie pozatym na podlaczonym kompie tez pokazuje ze jest wlaczona klima ale gdy wylaczam nadal komp wyswietla jako wlaczona i zastanawiam sie czy moze byc to problem z panelem gdzie znajduje sie wlacznik do klimy
jarekM78
VIP
Posty: 298
Rejestracja: 1 sty 2017, o 14:25
VIN: WDB2032161F223143
Lokalizacja: Kalisz

Re: klimatyzacja

Post autor: jarekM78 » 11 kwie 2017, o 21:15

W takim wypadku masz coś z panelem bo to jest sterownik klimatyzacji . on steruje temp. w aucie sprężarką jak i ciepłem .
( jak wyłączasz klimę tryb auto masz też wyłączony :usmiech: . Tak tylko się pytam )
W203 2.7CDI ELEGANCE AUTOMAT 01r
MAZDA MX-3 V6 180 KM 92r niszczyciel drogich fur 6,5s/100kh
Artur11
Użytkownik
Posty: 12
Rejestracja: 12 lut 2017, o 13:35
VIN: WDC2030402R184106

Re: klimatyzacja

Post autor: Artur11 » 11 kwie 2017, o 21:30

tak tryb auto jest wylaczony ale bez znaczenia jak jest a klime i tak nie mozna wylaczyc czy jestes pewny ze to bedzie walniety panel
Awatar użytkownika
igleski
VIP
Posty: 68
Rejestracja: 19 lis 2016, o 02:23
VIN: WDB2030081F797073
Lokalizacja: Łódź

Re: klimatyzacja

Post autor: igleski » 11 kwie 2017, o 22:32

U mnie mam przycisk AC i gdy on się nie świeci klima działa, a po naciśnieciu AUTO, włącza sie także przycisk AC czyli tak jakby klima nie działała w AUTO.
jarekM78
VIP
Posty: 298
Rejestracja: 1 sty 2017, o 14:25
VIN: WDB2032161F223143
Lokalizacja: Kalisz

Re: klimatyzacja

Post autor: jarekM78 » 12 kwie 2017, o 14:51

musisz czekać na odpowiedz VIP-a który ma wgląd w schematy i powie dokładnie gdzie jest przekaźnik od elektromagnesu sprężarki chłodu .
A panel rozbierałeś , paczyłeś na styki , kostki . Nie jestem pewien do końca czy sygnał na start sprężarki nie idzie z SAM-F a SAM-F nie łączy się po CAN-ie z sterownikiem klimy
Trochę ma dziwne zachowanie bo idzie sygnał startu na kompresor a sygnał stop nie i widzisz to w programie :?: Jakby gdzieś ginął lub nie był wysyłany sygnał STOP.
W203 2.7CDI ELEGANCE AUTOMAT 01r
MAZDA MX-3 V6 180 KM 92r niszczyciel drogich fur 6,5s/100kh
Artur11
Użytkownik
Posty: 12
Rejestracja: 12 lut 2017, o 13:35
VIN: WDC2030402R184106

Re: klimatyzacja

Post autor: Artur11 » 12 kwie 2017, o 15:43

dokladnie tak jak piszesz jest to dziwne bo sygnal na start idzie i zalacza klime ale na stop juz nie wylacza sie dopiero jak zgasze silnik i wyjme kluczyk ze stacyjki panel byl wyjmowany i wszystkie styki sa czyste i na programie po podlaczeniu kompa nie widzi zadnego bledu jak sie wlaczy klime to wyswietla jako on ale gdy ja wylaczam nadal jest jako wlaczona i chlodzi
czekac na odpowiedz jakiego vip-a
Awatar użytkownika
siwix
JuniorAdmin
Posty: 4299
Rejestracja: 26 paź 2014, o 18:38
VIN: WDB2032521F833745
Lokalizacja: Świdwin/ Buxtehude (DE)
Kontakt:

Re: klimatyzacja

Post autor: siwix » 12 kwie 2017, o 19:21

jarekM78 pisze:musisz czekać na odpowiedz VIP-a który ma wgląd w schematy i powie dokładnie gdzie jest przekaźnik od elektromagnesu sprężarki chłodu .
A panel rozbierałeś , paczyłeś na styki , kostki . Nie jestem pewien do końca czy sygnał na start sprężarki nie idzie z SAM-F a SAM-F nie łączy się po CAN-ie z sterownikiem klimy
Trochę ma dziwne zachowanie bo idzie sygnał startu na kompresor a sygnał stop nie i widzisz to w programie :?: Jakby gdzieś ginął lub nie był wysyłany sygnał STOP.
Nie bardzo rozumiem co masz na myśli pisząc "przekaźnik od elektromagnesu sprężarki chłodu" sprężarka w naszych damach jest napędzana przez pasek w sposób ciągły nie ma tam żadnego sprzęgła elektromagnetycznego jeżeli to miałeś namyśli. Pracę sprężarki reguluje elektrozawór--znajduje się na/w sprężarce--również tutaj może być problem podobno potrafią się "zwiesić"
Artur11 pisze:
Poprzez naciśnięcie przycisku AC sprężarka układu klimatyzacji jest odłączana ręcznie lub automatycznie w skutek osiągnięcia pożądanego zapotrzebowania chłodzenia i w ten sposób wyłączany jest tryb chłodzenia.
W pojazdach do 31.05.05 dioda funkcyjna LED jest wyłączona przy włączonej sprężarce , a w pojazdach od 01.06.05 dioda LED jest włączona przy włączonej sprężarce.

Czy diagnozowana klima była poprzez SD czy coś innego?
:!: Nie pomagam przez pw-- pytania pozostaną bez odpowiedzi
S203 M272 2.5 V6
Regulamin Forum

=> Pomogłem Kliknij :ok:
ODPOWIEDZ

Wróć do „Klimatyzacja i ogrzewanie”