Forum Mercedes C klasa W203

Forum Mercedesa klasy C (2000-2007)


Teraz jest 27 sie 2016, o 05:36

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 20 ]  Przejdź na stronę Poprzednia strona  1, 2
Autor Wiadomość
 Tytuł:
PostNapisane: 30 maja 2010, o 12:44 
Offline
Użytkownik

Dołączył(a): 15 maja 2010, o 17:40
Posty: 18
Lokalizacja: Góra
Witam serdecznie.Własnie przeczytałem twój problem z esp, abs , ze niewiadono dlaczego zapaliły sie kontrolki i układ przestał działać. Mi podczas jazdy stało sie dokładnie to samo, błedy sie wyświetlaja i esp, abs niedziałaja ( w203 2001r 2.7 cdi ). Byłem na serwisie i zdjagnozowali że moduł sterujący jest do wymiany, pompa jest sprawna, koszt operacji to ok. 5500zł. szok. A czytam twój problem i piszesz ze wymieniłes płyn hamulcowy i problem zniknął. Jaki płyn wlałeś? bo chyba spróbuje zrobic to samo. Niektórzy mechanicy mówia ze w w203 2001r te moduły poprostu padają po pewnym czasie. Wiec jesli pamietasz to jkai plyn lałeś? z góry dzieki :hejka:


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 31 maja 2010, o 08:16 
Offline
Moderator VIP
Avatar użytkownika

Dołączył(a): 4 lis 2007, o 21:58
Posty: 528
Lokalizacja: gdynia
Panowie
Jeśli w pewnym momencie od tak z nieba zaczyna się palić w nieoczekiwanym momencie kontrolka ABS,ESP,BAS lub i oraz będzie paliło się światło STOP to poradzę wam że wpierw zanim zaczniecie wydawać grube tysiące na części sprawdźcie sobie tzw czujnik stopu lub jak zwą inni czujnik hamulca. Jest to taka kostka przy pedale hamulca która w takich sytuacjach najprawdopodobniej odpowiada za stan rzeczy. Niech was nie zmyli to że to zwykła plastykowa kostka do której podpięte są dwa kable. W tej kostce ułamują się mikro styki które powodują błędy ABS ESP oraz zwierają styki światła STOP.
Częsta wada także w W210
Koszt 70 zł.
Czas wymiany 25 min.

_________________
W203 C180 Kombi
http://www.w203.pl/album_personal.php?user_id=54


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 15 cze 2010, o 09:54 
Offline
VIP
Avatar użytkownika

Dołączył(a): 20 maja 2009, o 22:00
Posty: 25
Lokalizacja: Radom
darino napisał(a):
Witam serdecznie.Własnie przeczytałem twój problem z esp, abs , ze niewiadono dlaczego zapaliły sie kontrolki i układ przestał działać. Mi podczas jazdy stało sie dokładnie to samo, błedy sie wyświetlaja i esp, abs niedziałaja ( w203 2001r 2.7 cdi ). Byłem na serwisie i zdjagnozowali że moduł sterujący jest do wymiany, pompa jest sprawna, koszt operacji to ok. 5500zł. szok. A czytam twój problem i piszesz ze wymieniłes płyn hamulcowy i problem zniknął. Jaki płyn wlałeś? bo chyba spróbuje zrobic to samo. Niektórzy mechanicy mówia ze w w203 2001r te moduły poprostu padają po pewnym czasie. Wiec jesli pamietasz to jkai plyn lałeś? z góry dzieki :hejka:


wlałem płyn ATE z przeznaczeniem do aut z systemami wspomagania ESP
Niestety nie podam Ci sklepu ani linku do zakupu - bo mechanik u którego to robiłem miał ten płyn w mega duzych opakowaniach - a co za tym idzie niższą cenę - jak wspomniałem pełna wymiana wraz z płynem kosztowała mnie 100 PLN

DO KOLEGI homontos:
JAK PISAŁEM WYŻEJ - u mnie ASO stwierdziło, że nie mam w modelu czujnika stopu pod kolumną kierownicy.
Ktoś mógłby mi tę informację sprostować??
Znaczy czy magicy z ASO - TO niedoinformowani ślepi czarodzieje
Czy też mają rację i nie mam takowego czujnika świateł stopu pod kierownicą ???
vin mogę podać na PW - by ktoś mi to sprawdził
lub dajcie mi namiar do strony gdzie sam mogę to sprawdzić

niestety ja po odkręceniu zabezpieczenia plastikowego nie zlokalizowałem tejże kostki czujnika świateł stopu - ale ja to ja - mechanikiem nie byłem , nie jestem i nie będę :bezradny:

AHAŚ I DODAM DALEJ - od wymiany płynu hamulcowego w lutym do dziś brak błędów ESP/BAS/ABS
został błąd świateł tylnych ale nie mam pojęcia jak go usunąć
( czyściłem wtyki , sprawdzałem żarówki ale po pierwszym naciśnięciu hamulca mam info :
BRESLICHT WERKSTATT AUFSUCHEN
( oczywiście wyskakuje błąd ale wszystko działa bez zarzutu )

Pisałem też w tym poście, że mechanik stwierdził uszkodzenie mechaniczne sprzęgiełka klimatyzacji
OBJAWY: MIMO WYŁĄCZENIA KLIMATYZACJI W PANELU W KABINIE (przycisk ac/off ) klimatyzacja nadal działała chłodziła i wogóle
CO ZROBIŁEM :
1. ODŁĄCZYŁEM KLIMATYZACJĘ ( znaczy nie ja :usmiech: mechanik )
2. UMÓWIŁEM SIĘ ZA 2 TYGODNIE NA NAPRAWĘ

Po podłączeniu sprzęgiełko odblokowało się i klimatyzacja zarówno włącza się jak i wyłącza aktualnie za każdym razem - czyli coś się po prostu zawiesiło
koszt w tym przypadku 0 zł :hurra:

_________________
Witam wszystkich dWusettrójkowców :)
moje autko
180C komperssor 2003 benzyna/ sedan
silnik 271 946


Góra
 Zobacz profil  
Cytuj  
 Tytuł:
PostNapisane: 14 lut 2012, o 08:34 
Offline
Użytkownik

Dołączył(a): 18 lis 2011, o 19:34
Posty: 23
Lokalizacja: żywiec
Witam.
Ja mam podobny problem,często świeci mi się światło stopu ale po podciągnięciu pedału hamulca lekko do gór : wyłacza się, wymieniłem już czujnik od pompy hamulcowej,
i zastanawia mnie co jeszcze może być przyczyną.

_________________
Mercedes W203 2.6b 4-matik


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 16 lip 2016, o 15:55 
Offline
VIP

Dołączył(a): 9 mar 2016, o 22:00
Posty: 3
Witam wszytkim dziś wracając z pracy wyświetla mi się kontrolka ABS i na komputerze pokładowym wyświetla się informacje ELEC.STABIL PROG.NOT AVAILBLE! ESP
I kolejna BRAKE ASISTANT NOT AVAILBLE BAS co to może być?


Góra
 Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 20 ]  Przejdź na stronę Poprzednia strona  1, 2

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


sklep motoryzacyjny

Sklep internetowy MotoCentrum.pl



Powered by phpBB3® Forum Software © phpBB Group